summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorTavian Barnes <tavianator@tavianator.com>2025-02-18 10:38:02 -0500
committerTavian Barnes <tavianator@tavianator.com>2025-02-18 10:46:32 -0500
commit01de7fbfa88af5d8404c931b44524eb9de74aed6 (patch)
tree7d29bbcc8661209a5a5fdc4e5102a2f9531d02f2 /Cargo.toml
parentb4c25f17cd8d75f05123928e47f44dd56275749f (diff)
downloadacap-01de7fbfa88af5d8404c931b44524eb9de74aed6.tar.xz
Update dependencies
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e84ce3e..579ffae 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,11 +11,11 @@ keywords = ["ann", "knn", "nearest-neighbors"]
categories = ["algorithms", "data-structures"]
[dependencies]
-num-traits = { version = "0.2.14", default-features = false, features = ["libm"] }
+num-traits = { version = "0.2.19", default-features = false, features = ["libm"] }
[dev-dependencies]
-criterion = "0.3.5"
-rand = "0.8.4"
+criterion = "0.5.1"
+rand = "0.9.0"
[[bench]]
name = "benches"